Dashboard Crashes Google Chrome – Possibly Site Stats

  • Author
    Posts
  • #745145

    bike2cloud9
    Member

    Recent problem with “Aw Snap” message in goggle Chrome when dashboard opens. I removed the STATS widget and problem solved. Now what do I do to get stats?

    Chrome 16.0.912.21 beta-m
    Windows 7 Home Premium

    The blog I need help with is bike2cloud9.wordpress.com.

    #745285

    timethief
    Member

    Will you please confirm which blog you are referring to by posting an active link starting with http:// to that blog?

    #745287

    bike2cloud9
    Member
    #745295

    timethief
    Member

    The blog stats widget does not record stats. It only displays the total number of views to your blog (not including your own views). Removing it in no way affects the collection of stats on your blog. http://en.support.wordpress.com/widgets/blog-stats-widget/

    #745299

    bike2cloud9
    Member

    Thank you for your reply. All I know is, when I remove the SITE STATS from my dashboard the page does not crash.

    To remove the widget I stopped the page from loading before it crashed. After that I had no more problems.

    Any ideas what I can do now?

    I’m hoping someone who is more familiar with this forum than I am can direct me to the right area for a solution. I’ve already spent hours looking for answers but it seems there is too much info to sift through and I feel as though I’m wasting my time on such a simple problem.

    Thank you again for your time.

    #745300

    bike2cloud9
    Member

    Just to be clear, I am only having a problem with my dashboard in the ADMIN screen. My blog runs great and I do not have a STATS widget in the blog itself. Just my ADMIN screen.

    #745301

    timethief
    Member

    All I know is, when I remove the SITE STATS from my dashboard the page does not crash.

    We cannot remove site stats from our dashboards, so I do not know what you are referring to. http://bike2cloud9.wordpress.com/wp-admin/index.php?page=stats
    All we can remove is the Blog Stats Widgets from here > Appearance > Widgets

    #745304

    bike2cloud9
    Member

    I unchecked the STATS from my dashboard SCREEN OPTION panel.

    #745305

    timethief
    Member

    Ah .. now I know what you mean. Type this into your browser bar and click to get stats http://m.wordpress.com/

    #745306

    dlager
    Member

    I’m guessing that bike2cloud9 refering to the Stats, which can be hidden in the screen options drop down.

    @bike2cloud9 that module uses flash.
    log out clear your browser cache and cookies, than log back in.
    check your Stats page as well as your dashboard
    hopefully everything will be alright.

    #745308

    dlager
    Member

    …. and if you are still having problems, try a video (at youtube for example), if the video is not working either it might be a problem with your browsers ability to render flash.

    #745309

    timethief
    Member

    ~~dlager :)

    @bike2cloud9
    Clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    #745310

    bike2cloud9
    Member

    Sweet! It’s like magic! Nice workaround. Thank you!

    Now the only problem is finding what’s wrong with my browser/Wordpress.

    #745311

    timethief
    Member

    I think dlager may be right. It sounds like you have a Flash issue.

    #745313

    bike2cloud9
    Member

    So far I’ve turned off all my extensions, reopened Chrome and still had the problem.
    Checked for malware. Clean
    Renamed my Default profile folder. No change
    Checked my players using Qualys Browser Check Everything is up to date.

    The only thing that worked was to uncheck STATS in the SCREEN OPTIONS.

    #745314

    timethief
    Member

    Do you have another browser like Firefox that you can try? I’m asking because I’m ready to place a wager on the fact that dlager is correct. Your Chrome has a Flash issue. If you use Firefox successfully then you will have your confirmation of that. BTW which version of Chrome are you running?

    #745315

    bike2cloud9
    Member

    I tried IE and had no problem other than it was IE. :) I don’t have or use Firefox.

    Forgot to mention that I cleared my cache also.

    Chrome 16.0.912.21 beta-m
    Windows 7 Home Premium

    #745316

    timethief
    Member

    You are running a BETA browser version.

    #745320

    bike2cloud9
    Member

    I’ve been running beta all along. This is a new problem.

    #745322

    bike2cloud9
    Member

    Do you think maybe I should reinstall Flash?

The topic ‘Dashboard Crashes Google Chrome – Possibly Site Stats’ is closed to new replies.