Dashboard doesn't get me anywhere

  • Author
    Posts
  • #1409571

    mlbenedict3
    Member

    When I log in, my Reader doesn’t have anything that says “user” so that I can get to my profile. I followed the tutorial, and couldn’t find a gray admin bar, and the blue bar going across the top has only “My Blog” and “Reader” on it. I cannot figure out how to set up any of the settings.

    The blog I need help with is mlbenedict3.wordpress.com.

    #1409678

    timethief
    Member

    Click this link to access the Admin page for your blog http://mlbenedict3.wordpress.com/wp-admin/

    #1409684

    mlbenedict3
    Member

    I have done that, but I still cannot figure out how to access user, profile, etc.

    #1409685

    timethief
    Member

    Go to the far left hand column. Click the arrow > at very the bottom of the column to expand the menu.

    #1409705

    mlbenedict3
    Member

    I feel stupid, but there is no far left column. The only thing to the left is on the blue tool bar — w, then my blog, then Reader.

    #1409706

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1409709

    mlbenedict3
    Member

    My daughter figured it out! The tutorial isn’t correct. I’m wondering if the format has changed, but they forgot to change the tutorial. My access is on the upper right where I click “settings”, then the menu is on the bottom right of the page.

    Thanks for trying to help me, I really appreciate it.

    #1409724

    timethief
    Member

    I’m so glad you got this worked out. Best wishes with your blog.

    #1409777

    jackiedana
    Member

    Hi there,

    You may be part of the test we’re running for a small number of new users. If you are still having trouble accessing the Dashboard, please post in our main thread:
    https://en.forums.wordpress.com/topic/wp-admin-dashboard-cannot-go-in?replies=147 and I will send you an email with a reset link.

The topic ‘Dashboard doesn't get me anywhere’ is closed to new replies.