Need help? Check out our Support site, then

Dashboard isn't rendering properly

  1. Recently the dashboard on all of my blogs has stopped rendering. Rather than seeing the normal dashboard design, I see a list of HTML links and everything is out of place. I've found this issue listed in other areas of the forum and have done everything recommended -- updated, disabled, & re-enabled plug-ins, switched themes, etc. I even uninstalled and reinstalled wordpress from my site to start with a fresh version. Nothing seems to be helping. Any idea what the issue might be, and how I can fix it?

    Here's an example of what the dashboard looks like:


    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. I’m sorry but you have posted to the wrong support forum. We cannot help you here at with that site as it’s not being hosted by and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums. vs The Differences
    Best wishes with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic