Dashboard isn't rendering properly

  • Author
    Posts
  • #1050675

    melsieburger
    Member

    Recently the dashboard on all of my blogs has stopped rendering. Rather than seeing the normal dashboard design, I see a list of HTML links and everything is out of place. I’ve found this issue listed in other areas of the forum and have done everything recommended — updated, disabled, & re-enabled plug-ins, switched themes, etc. I even uninstalled and reinstalled wordpress from my site to start with a fresh version. Nothing seems to be helping. Any idea what the issue might be, and how I can fix it?

    Here’s an example of what the dashboard looks like: https://www.evernote.com/shard/s213/sh/19048ea2-2d57-4923-91bc-eee3dae6828c/aa2d706bd8148975aa5ae0788d76b00a

    Thanks,
    Melanie

    The blog I need help with is www.buzzonabudget.com.

    #1050797

    supportbot
    Member

    The blog you specified at http://www.buzzonabudget.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1050801

    I’m sorry but you have posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

The topic ‘Dashboard isn't rendering properly’ is closed to new replies.