dashboard-widgets page doesn't work anymore

  • Author
    Posts
  • #847943

    lucianoes
    Member

    Using https works for me. I’m in Europe too.

    #847944

    sancrucensis
    Member

    Horay! Ticking “Always use HTTPS” worked for me too. Thanks

    #847945

    lwhitefox
    Member

    I am in Turkey and same problem happened to me as mentioned above.
    I tried all browsers I also opened my blog my friend’s computer. I tried refresh buttom to many times… still it is same…

    #847946

    @lwhitefox, as a first troubleshooting step, please try turning on the “Always use HTTPS” on your Users → Personal Settings page and let us know if that makes the dashboard work normally for you.

    #847947

    @akjeldsen, thanks so much for the info! Very helpful.

    #847948

    with https the page looks like this dl.dropbox.com/u/67980671/wp-widget-https-bugday3.JPG but I’m able to use and modify my widgets.
    traceroute is here dl.dropbox.com/u/67980671/tracert.txt
    with firebug I’m not figure it out much how to use it but what look strange is the loading time seen in the screenshot dl.dropbox.com/u/67980671/wp-widget-firebug-screen.JPG
    I had deactivated adblocker and noscript from firefox and there is no change in everything above.

    #847950

    I forgot to mention there is no drag’n drop option available

    #847952

    Silly me, now everything is ok even drag’n drop, I fix it from page option that I had tried this morning.

    #847953

    sandraoxford
    Member

    I have a wordpress.org account using ftp and also a wordpress.com account and know the setup and how they work which is why it is odd that the message came up on the wordpress.com account as you cannot upload plugins!!!!

    #847954

    lwhitefox
    Member

    It worked!!! :)
    Thank you designsimply!

    #847956

    boutje777
    Member

    Europe here. Have checked the “always use https” option and it looks like things are back to normal for me also.

    #847960

    Note that it should work even without the “Always use HTTPS” option checked, and so we’re still working to figure out what we can do from our side to help. Using HTTPS should be considered a temporary workaround.

    #847961

    annacondor
    Member

    @designsimply, you’re awesome! Thanks for the advice, ticking HTTPS worked for me too. And yes, I’m European!

    #847962

    Next, we’d like to find out if you guys are unable to load supporting files at all or if you are receiving truncated files.

    @akjeldsen (or anyone!), hopefully you can find a little more info for me.

    1. Switch to using HTTP

    2. Load Firebug

    3. Go to your Appearance → Widgets page

    4. Look in the Net tab and pick any file served from s0.wp.com, s1.wp.com, or s2.wp.com, example of how it looks: http://cl.ly/F9Ez/o

    5. Right-click on the file name and select Copy Location, paste that in a reply here, for example: http://s1.wp.com/wp-includes/css/admin-bar.css?m=1354480438g&ver=3.4-alpha-20205

    6. Copy the entire contents of whatever file you picked and add it to a dropbox link (or a pastebin site).

    This will let us check the files you’re seeing compared to what should be coming from the server.

    Thanks again so much for your help. :)

    #847963

    Just logging that I have the same problem also. The widgets page is the worst as everything is listed down the page and it’s really hard to find the relevant spot. The dashboard also looks basic. All the lovely presentation features have been lost.

    #847965

    akjeldsen
    Member

    @designsimply, happy to help, but I don’t actually have the problem anymore (for some reason, so I don’t know if the data will still be useful to you?

    #847966

    @akjeldsen, I only need the extra info from people who are currently experiencing the problem when using HTTP (i.e. they have turned off the HTTPS option). :)

    #847969

    akjeldsen
    Member

    Well, the problem just appeared again sometime during the last 30 minutes or so (very odd), so here you go:

    http://s0.wp.com/wp-admin/css/wpcom.css?m=1331916903g&version=3.4-alpha-20205

    http://dl.dropbox.com/u/4504584/content.txt

    #847971

    Using https works for me. I’m in Europe too.

    #847972

    “designsimply
    Staff
    Mar 19, 2012, 4:37 PM

    It seems like people reporting this problem are mainly located in Europe, is this the case?

    We need more information. Can someone try checking the following things?

    1. Go to Users → Personal Settings and check the “Always use HTTPS” option. Try reloading the Appearance → Widgets page, and report back if that resolves the problem for you.”

    Hello everybody! Just wanted to let you know that following step no 1 solved the problem for me (I’m in Europe too). I experienced the widget problem yesterday, today I visited the forum, read this topic, and after checking the “always use HTTPS” option the widgets page was back to normal. I hope it stays that way! Thanks to all of you who reported our common problem and provided the info needed to find a way to solve it :)

The topic ‘dashboard-widgets page doesn't work anymore’ is closed to new replies.