dashobard problems and likes missing

  • Author
    Posts
  • #1613520

    feminet
    Member

    I cannot use my dashboard at all, my blog is http://feminet.wordpress.com/

    Recently some of my likes are not shown; I see them all on the notification page, but only some are displayed on my blog.

    Would you please be so kind and help me with this issues.

    The blog I need help with is feminet.wordpress.com.

    #1613642

    rootjosh
    Staff

    When you say that you cannot use your dashboard, what exactly happens when you try? What do you see when you go here:

    https://feminet.wordpress.com/wp-admin/

    Regarding likes, that is a known issue. There is a discussion thread for it here:

    https://en.forums.wordpress.com/topic/no-likes-appearing?replies=132

    #1613692

    feminet
    Member

    I am sorry for tardy reply.

    The dashboard has improved, now I can see Stats and other tabs on it.

    However, when I click on View all or blue bars under Stats tab, a site with a blue banner on the top appears. There, only My Blog tab works, all the others tabs don’t, meaning when I click on them I stay on a same page with no change.

    Also I would like to notify you, my problems with likes are gone.

    Thank you for your help rootjosh.

    #1613693

    rootjosh
    Staff

    Can you show me a screenshot of what you are seeing?

    Here are some screenshot instructions if you are not familiar with the process:

    http://en.support.wordpress.com/make-a-screenshot/

    I find http://snag.gy/ to be very useful for sharing screenshots. You can also upload the screenshot to your site’s media library. I will be able to see it there.

    #1613694

    feminet
    Member

    The screenshot is in my media library.

    #1613695

    rootjosh
    Staff

    Well that is very strange!

    Do you have Firefox or Google Chrome on your computer? do you have the same issue if you use either of those browsers?

    #1613696

    feminet
    Member

    I logged in on another computer and all the tabs seem to work just fine on Goggle Chrome.

    #1613697

    rootjosh
    Staff

    Hmmm, so that would point to an issue with your computer or browser. Perhaps check to see that you have the most recent version of IE installed. I’d also encourage you to have a second browser on your computer. It can be very handy sometimes.

    #1613698

    feminet
    Member

    Thank you again rootjosh for all your help.

    #1613699

    rootjosh
    Staff

    Happy to help!

The topic ‘dashobard problems and likes missing’ is closed to new replies.