Date Format

  • Author
  • #3307734


    Settings let me pick a date format, and it is accurately reflected in all my blog pages and posts, and wp-admin menu, but not on the “more modern” menu.


    This page (and all the others in that format) list the date in 12-hour AM/PM format.

    Since you recently made an annoying change to that panel, I will ask you to make a non-annoying change, and have the date displayed match the date format I selected in Settings.

    The blog I need help with is

The topic ‘Date Format’ is closed to new replies.