Date shows extra characters {1}, using F jS, Y

  • Author
    Posts
  • #22300

    leeese
    Member

    Output: {1}July 25th, 2006

    The “{1}” is showing up for every single post, and I can’t seem to figure out why.

    I’ve tried F j, Y, the {1} still shows up.

    Any help would be very appreciated, thanks in advance.

    #22586

    praval1983
    Member

    what is ur blog address ?

    #22587

    leeese
    Member

    This isn’t a published blog at this time, so I hesitated to post it.

    #22589

    cornell
    Member

    I’m sorry Leeese, you need to be asking this over at http://www.wordpress.org/support. the wp.com forum is for support of blogs hosted at wp.com only.

    Collin

    #22590

    leeese
    Member

    Thanks, I didn’t realize this.

    Much appreciated.

    #22591

    cornell
    Member

    Very quickly though, have a look at the theme index and see if it is hard coded into the theme…

    #22593

    leeese
    Member

    Thanks.

    It was, indeed, hard-coded, but I did remove the hard coding. It now correctly uses the date option as I set it in the Options, but the mysterious {1} continues to appear if I use F or l within the date.

    Quite strange!

    (Also, I tried about 5 other themes just to make sure, and the {1} appears no matter which theme I use.)

    #22594

    leeese
    Member

    Thanks again, I did find the answer at worldpress.org. I very much appreciate you pointing me in the right direction.

The topic ‘Date shows extra characters {1}, using F jS, Y’ is closed to new replies.