Dates don’t show up as I have set them.

  • Author
    Posts
  • #184081

    Hi,

    In “Options”, I have set dates to show as e.g. “Wed 23 Jan 2008” by using parameters “D d M Y”. In the same Options page, they show like that right a “Default date format” but in the blog’s entries they show like this:

    “January 23rd, 2008 |”

    I have tested umpteen variations, but none of them propagates through the blog. All dates remain “January 23rd, 2008 |”

    Where/how can I fix this?

    Furher on, there’s an annoying vertical bar at the end of the date (see sample above). I have no idea where that is coming from. Suggestions?

    TIA
    Dan

    #184172

    The dates that show in the individual themes may or may not honor the settings in “options > general. Some themes format the date in the php code inside the theme files and in those cases, changing the date format under options will have no effect on the blog post metadata display.

    #184174

    Thanks thesacredpath!

    I’ll take a look inside the template files. I’m using template .
    Thanks for awesome and FAST replies!!!!! :-)

    Dan

    #184175

    thesacredpath!

    Found the date formatting in the template’s index.php and changed to the style I wanted. Even found the annoying vertical bar there and replace it with a non-breakng space,

    Wow… problem solved ten minutes after I posted the question. Thanks a million!

    Dan

    #184182

    tester21
    Member

    “… Found the date formatting in the template’s index.php and changed to the style I wanted. ”

    jonssonkungen – wordpress.com bloggers cannot access the underlying php or html for the shared multiuser theme templates used here and cannot edit them. you should be to be getting support from http://wordpress.org/support/ because wordpress.com and wordpress.org run on different software.

    #184183

    If you can change index.php then you aren’t hosted here at wordpress.com and need to make your inquiries over at wordpress.org. Few if any here know anything about the software you are using, which is different than the software used here at wordpress.com.

The topic ‘Dates don’t show up as I have set them.’ is closed to new replies.