dates of future posts not showing on “edit posts” page

  • Author
    Posts
  • #304887

    susanwiggs
    Member

    On the new “edit posts” dashboard page, which shows a list of published and scheduled posts, the “date” column contains a countdown of days (“5 days from now” “23 days from now”) rather than the actual date. Maybe this is just me, but I find it aggravating to have to click on the post, or grab a calendar and count ahead to see what date/time the post will be published. Is there a way to show the scheduled date on this page? Thanks! Susan

    #305174

    nickmomrik
    Staff

    Hover over that text and the full date/time will be displayed in a tooltip.

    #305345

    michaelagray
    Member

    This change is pretty lame and the hover solution really isn’t good for usability, now I have to hover over multiple posts instead of just glancing down a column. You guys should fix it and bring it back to the way it was.

    #305347

    jsbotha
    Member

    I too would much prefer the actual date to be shown. I don’t see what benefit “10 days from now” gives as apposed to just the date.

    #305353

    Thanks Mtdewvirus, but if it comes to a vote, I too would have prefered the actual date to be shown.

    But it is a workable solution

    Billie

    #305359

    susanwiggs
    Member

    I’m coming back to this topic late…to say thank you! How remiss of me! I had no idea the date would be revealed by hovering. Very helpful, so thanks for that.

    Comments (in case WP is reading for feedback)
    1 – the date is in plain black so I would never have thought to hover.
    2 – like others here, showing the actual date (or maybe both) is vastly preferable to the countdown. I don’t really know how to count down days, anyway. Do I count today? Do I count the day of the post? Etc.
    3 – my fave solution would be to list the scheduled posts by date, and have the countdown reveal itself by hovering. And somehow, offer dark chocolate when you hover….

    Happy new year, all!
    Susan

    #305362

    texrat
    Member

    I no longer even have an option to schedule posts any more. It just vanished. I tried setting the date ahead and publishing a post but as I expected all that did was publish immediately with a future date shown.

    So… when can we get scheduling back? Or is it just me?

    #305363

    vivianpaige
    Member

    texrat – we can’t help without a link to your wordpress.COM blog

    #305364

    texrat
    Member

    http://tabulacrypticum.wordpress.com

    Sorry– I didn’t really think this could be anything specific to my blog. I figured it was a systems issue.

    #305365

    vivianpaige
    Member

    We ask for a blog link because we volunteers need to determine if you are hosted here. (We get a lot of folks who aren’t. And our answers don’t apply to them because the software is different.) Consider linking your user name to your blog as explained in the sticky, 8 Things, at the top of the forums.

    As for your problem – no one else has reported it and I haven’t had any trouble scheduling posts. Try logging out, clearing your browser’s cache and cookies, close and restart your browser and see if that clears up the problem. In looking at your blog, I don’t see a post with a future date on it.) And then try it again.

    #305366

    texrat
    Member

    I’ll try your advice. As for the post with a future date, I changed the date to current when I noticed that scheduling it was pointless.

    #305374

    Well I’m a happy WordPresser, :) on my dashboard there are now the future dates showing, so it’s back to how I understand it.

    Thanks WordPress Crew

    Billie :)

The topic ‘dates of future posts not showing on “edit posts” page’ is closed to new replies.