default Home page

  • Author
    Posts
  • #584249

    I can I get rid of the default message in the original home page.
    After adding another home page, I now I have two, with the default home page up front. How do I get rid of the first home page?
    I’m a beginner, so assume I know nothing :)

    The blog I need help with is courseofmirrors.wordpress.com.

    #584414

    timethief
    Member

    G’day,
    The blog linked to your username is an empty free blog being free hosted by wordpress.com. Please post the complete and clickable link for the blog in question starting with http:// so we can examine it and give you correct answers to your questions.

    #584454

    timethief
    Member

    If the blog linked to your username is the one in question and you are referring to this “404” (page not found) message found on your home page this is easy to explain and deal with. It’s caused by deleting the Hello world! post and it will disappear as soon as you publish a post. See >
    http://en.support.wordpress.com/not-found/

    Not Found
    Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post. http://en.support.wordpress.com/not-found/

    #584474

    Timethief, thanks for your response,

    Yes, I deleted the default message, and then I tried both of the following to no avail ….

    I went to Posts -> Add New and publish a new blog entry. This will be added to your blog’s front page and replace the error.

    I configured the blog so that it displays a static front page, rather than your blog’s latest posts.

    the result was I have now Home page apparing after ABOUT, not up front, while the default page still comes up front.

    The third advice I don’t understand …

    Each post URL contains the date published, and the link in your “Latest Posts” list will be wrong because of this. Go to Posts -> Edit and you will probably find the post. If not, the edited date is in the future.

    #584477

    Go to settings > reading and set your static “home” page as your static home page.

    Go to appearance > menus, create a custom menu and then add just the pages you want, including the “home” page that you have created.

    http://en.support.wordpress.com/menus/

    #584480

    ah, thanks, sacredpath, will try this :)

The topic ‘default Home page’ is closed to new replies.