default post is not displaying properly

  • Author
    Posts
  • #1101435

    swade1980
    Member

    I have the Theme: Structure by Organic Themes. With this theme you can select a “featured category” under the “theme options” area of the dashboard. By doing this, the most recent post using this category will be displayed in as the feature post on the Home page of the blog. http://theme.wordpress.com/themes/structure/

    This is not working. Now, the most recent blog posts (regardless of category) is displayed as the feature post on the Home page of the blog. If I try to update the “Theme option” it tells me to “please try again” –HELP! I need to control the feature post. –This is happening on both the URL listed below and on Swadelorenz.com…

    The blog I need help with is floridaarchivists.wordpress.com.

    #1101610

    kathrynwp
    Staff

    Sorry you’re having trouble with this. Could you please let me know which category you’re trying to make the featured category so I can test it on your site, since I’m not able to replicate the problem on a test site. Thanks very much.

    #1101619

    kathrynwp
    Staff

    We have narrowed down the cause of the issue – it was a glitch at our end that should indeed now be fixed. Sorry for the inconvenience.

    #1101725

    swade1980
    Member

    Thank you for responding so quickly and fixing the glitch (even over the holidays). It looks perfect now. You are totally rocking the “Happiness Engineer” title!

    Thanks again!
    Sonia

    #1101726

    kathrynwp
    Staff

    My pleasure, and thanks! :-)

The topic ‘default post is not displaying properly’ is closed to new replies.