delete my new blog

  • Author
    Posts
  • #1148925

    mysweetmarie
    Member

    Ok, so I have a blog that I have been writing for two years and have started a new one. I want to delete the new one. I cannot get a ‘tools’ bar on the dashboard of my new blog!

    The blog I need help with is mysweetmarie.wordpress.com.

    #1149044

    timethief
    Member

    Hello there,
    You must be logged in under the exact same username account that registered the blog you want to delete for that deletion confirmation link to be operational. log out of the username account you are logged in under, clear your browser cache and cookies, log in under the username account that registered the blog and try again please.

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1149046

    mysweetmarie
    Member

    clear my cahche and cookies? What does that mean, I am not a computer geek here…

    #1149048

    timethief
    Member
    #1149060

    mysweetmarie
    Member

    Is there a phone number that I can call for help? I really need to speak with someone please

    #1149062

    mysweetmarie
    Member

    Now I can’t log on my new blog…ugh…I need help please

    #1149068

    timethief
    Member

    Hi again,
    The answers to these questions are essential:
    What is the URL starting with http:// for the exact blog in question?
    How many username accounts do you have and what are they?
    Exactly which browser and version of it are you running? If necessary click here to find out http://www.whatbrowser.org/

    I’m sorry but there is no phone support. What’s key to resolving your problem is your ability to follow written instructions. This is a peer support forum where Volunteers and Staff work cooperatively to deliver WordPress.com support. Volunteers answer most questions and Staff monitor. When Volunteers cannot provide the required support we flag threads for Staff attention. That has been done.

    #1149071

    mysweetmarie
    Member

    I am using Explorer 9

    The url is http://www.naughtygirl1.wordpress.com
    my only other blog is http://www.mysweetmarie.wordpress.com

    I can’t even log onto it(naughtygirl) as I have screwed up somewhere!!

    i am trying to go with the written instructions but I am ot very savvy with computers, phone guidance would so much appreciated!

    #1149084

    timethief
    Member

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    #1149086

    timethief
    Member

    The log-in link is http://mysweetmarie.wordpress.com/wp-admin/
    The log-in link is http://naughtygirl1.wordpress.com/wp-admin

    re: “Nothing Found. It seems we can’t find what you’re looking for. Perhaps searching can help.”

    Please do not delete the blog because of it. By default your front page displays all your posts and you have not published any posts. The 404 (page not found) error message on the front page of your blog appeared because you deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ As soon as you publish a post, not a page it will disappear. http://en.support.wordpress.com/post-vs-page/

    #1149092

    mysweetmarie
    Member

    This only confused me further! Seriously can someone help me log on my naughty girl account and delete it? I don’t get why this is so hard???

    I want my blogs completely separate. I did not blog a hello world on naughty girl! That is my sweet marie blog.

    #1149093

    mysweetmarie
    Member

    I beleive I have done it…thank you for your help.

    #1149094

    timethief
    Member

    As I said above this thread is tagged for Staff assistance. There are millions of us bloggers and there are not millions of Staff so we have to be patient while waiting for assistance.

    I want my blogs completely separate. I did not blog a hello world on naughty girl! That is my sweet marie blog.

    The error message caused by deleting the Hello World post on this blog http://naughtygirl1.wordpress.com/ and it will disappear as I said above when you publish a post.

    #1149095

    mysweetmarie
    Member

    I am not getting an error, there was no hello world published on that blog. I don’t want to publish on it. I have tried to delete it but I got an e-mail that says I need to log on and one of my many problems today is I am not rememberign the log name right or the password and cannot log on! I used your link to get to the blog and it’s tool page and did manage to delete but got the e-mail about clicking on this link to confirm but need to log on!!! UGH

    I am trying to be patient

    #1149140

    richardmtl
    Staff

    Hello, I see that you have successfully deleted the naughtygirl1 site. If I can help you with anything else, please let me know.

The topic ‘delete my new blog’ is closed to new replies.