Delete "share" to Facebook

  • Author
    Posts
  • #1394128

    maggiegen
    Member

    I had a “share” link to a Facebook page, and I no longer want to “share” to that page. How do I delete the “share”?

    The blog I need help with is maggiegen.wordpress.com.

    #1394217

    timethief
    Member

    See here http://en.support.wordpress.com/sharing/ where you set this up so you can now undo what you did.

    #1394221

    maggiegen
    Member

    I think I used the incorrect term. What I did was “publicize” to a Facebook page, and I no longer want my post to be publicized on that page. Sorry for the incorrect use of terms.

    #1394227

    timethief
    Member

    You disconnect publicize here > Settings > Sharing which is where you set it up. http://en.support.wordpress.com/publicize/#setting-up-publicize

    #1394232

    maggiegen
    Member

    Thank you. Now I see the little x next to the connections. I didn’t see it before.
    I think I have shared to my Facebook page. I will be posting tomorrow, so that will be a good test.
    Thank you for the help!
    Maggie

    #1394233

    timethief
    Member

    Hi again Maggie,
    It’s good to know you were able to do this. best wishes with your blog. :)

The topic ‘Delete "share" to Facebook’ is closed to new replies.