Deleteing – "RSS, Categories, Search Bar" & more.

  • Author
    Posts
  • #768336

    adnansafadi
    Member

    Hello Community. I’m a novice and would love help removing the following from my site:
    “Follow RSS. Recent posts. Categories. Archives. Search Bar. Links.”
    Thanks in advance for your help.

    The blog I need help with is adnansafadi.com.

    #768494

    timethief
    Member

    I cannot even get you blog to load. Reduce whatever is on your front page to one single post here > Settings > Reading
    Blog pages show at most __1__ posts
    and then click “save changes”.

    #768496

    timethief
    Member

    I just checked here http://ismyblogworking.com/adnansafadi.com and your blog is broken. I’m flagging this thread for Staff attention.

    #768523

    Those are all widgets. If you don’t want them to show and aren’t going to be using any widgets, go to appearance > widgets and put a single, blank text widget into each of the side/bottom bars shown at right. That is going to leave the site looking off-center since the sidebar will be blank.

    To fix it right, would require modification of the CSS and that requires the Custom Design Upgrade.

    #768525

    To get rid of the follow RSS, that too would require CSS.

    #768533

    timethief
    Member

    @thesacredpath
    Were you actually able to load that site?

    #768538

    Yeah, but it took a while for it to start loading. I was about ready to cancel out.

    #768540

    adnansafadi
    Member

    Okay, cool, thank you. Let me try first placing blank text in each of the side bars and see what happens. I think I have the custom design upgrade, I just don’t know how to use it yet. What does CSS mean? How would I use CSS to get rid of the side bars and search bars and links and pages and RSS, etc.?

    #768541

    timethief
    Member

    Okay, it’s loading for me now so I’ll remove the tag for Staff.

    #768543

    adnansafadi
    Member

    I wonder why it’s so slow and clunky though.

    #768547

    Probably just a temporary glitch. I just cleared my cache and reloaded it and it is loading fine now.

The topic ‘Deleteing – "RSS, Categories, Search Bar" & more.’ is closed to new replies.