Deleting a Page from my Blog

  • Author
    Posts
  • #1269658

    cathywil
    Member

    I’ve deleted one of the Pages from my Blog (Coffee and Chat), but it still shows up at the top of my Blog. How do I remove it from the Blog itself?

    Thanks,
    Cathy

    The blog I need help with is lushlife.me.

    #1269756

    mirimary
    Member

    Go to your dashboard, then Appearance > Menus and make sure that Coffee Break Chat is not in the list.

    If it still is, click on the entry to expand and click Remove to delete that entry from the menu. Make sure you’re just deleting that single page and not the whole menu.

    #1269757

    justpi
    Member

    This is happening because you’re using a custom menu. You need to go to Appearance > Menus and delete the item manually.

    #1269846

    cathywil
    Member

    Thanks for the help. I have manually deleted the Page from the Custom Menu., but it still shows up on my Blog. What do I do now?

    Thanks,
    Cathy

    #1269848

    cathywil
    Member

    Thanks for the help. I have manually deleted the Page from the Custom Menu., but it still shows up on my Blog. What do I do now?

    Thanks,
    Cathy

    #1269849

    timethief
    Member

    Did after clicking the “Coffee Break Chat” did you click “remove” inside the display box and then then click “save menu’?

    #1269855

    cathywil
    Member

    Yes I did, and this item is no longer in my Category List. However, it still shows up on my Blog. What do I do now?

    #1269867

    timethief
    Member

    I am not referring to your category list. I am reffering to going here > Appearance > Menus and clicking the ” “Coffee Break Chat” so the box opens. Inside that box is:

    URL
    Navigation Label
    Title Attribute
    Move Down one
    Remove | Cancel

    Click Remove and then make sure this is not checked:
    Menu Settings
    __ Auto add pages
    Automatically add new top-level pages to this menu

    Lastly, click: “Save Menu”

    #1269873

    mirimary
    Member

    @cathywil, have you tried timethief’s suggestion? I forgot to say that you do have to click “Save Menu” after clicking the “Remove” link.

    This is what she means (numbers on the image correspond to the numbered steps below):
    http://kdramalaws.wordpress.com/?attachment_id=466

    1. Go to Appearance > Menus
    2. Click on the page name (in my case “Why Study Kdrama Laws”) to expand. Click the Remove link.
    3. Click the Save Menu button.

    Please confirm that you were able to do this first. If it’s still not working, would you mind posting a screenshot of what you see when you enter Appearance > Menus like the one I posted above?

    #1270003

    timethief
    Member

    @cathywil
    Hooray! The Page is gone from the menu bar.

The topic ‘Deleting a Page from my Blog’ is closed to new replies.