Deleting the "Leave Reply" box

  • Author
    Posts
  • #1096618

    ljmcrae
    Member

    I have disabled comments but the leave reply box still appears.
    How do I delete it?
    Thanks

    The blog I need help with is ljmcrae.wordpress.com.

    #1096761

    justpi
    Member

    Obviously you disabled them in Settings > Discussion. This will apply to future posts: it has no effect on already published posts. To disable comments on the post you have published, you edit the post, uncheck the two options in the Discussion module,* click Update. Or (faster), go to Posts > All Posts, hover over the post title, click Quick Edit, uncheck “Allow Comments” and “Allow Pings”, click Update.

    *If you’re not seeing the Discussion module while on the post editor screen, you click Screen Options (top right) to activate it.

    PS Please search the support docs and the forum before posting questions: your question has been answered countless times.

The topic ‘Deleting the "Leave Reply" box’ is closed to new replies.