Delicacy Theme sudden font change

  • Author
    Posts
  • #1340356

    kouzinista
    Member

    Hello! I’ve been using the Delicacy theme on my blog. However I went to upload a post and when I clicked to see the post in the preview mode the entire font style and text alignment on the page had changed from the original style to something else.

    The blog I need help with is kouzinista.wordpress.com.

    #1340426

    timethief
    Member

    Are you copying an pasting into the WordPress blog editor?

    #1340436

    kouzinista
    Member

    Also post in Preview mode is not the same as post in Edit mode.

    #1340437

    timethief
    Member

    Are you copying and pasting text into the WordPress blog editor?

    #1340438

    kouzinista
    Member

    Sometimes. I edit an old post to correct an error and in Edit mode everything appears out of place and fonts are different.

    #1340448

    kouzinista
    Member

    It seems as editor screen lost formatting. Is that possible?

    #1340450

    timethief
    Member

    Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it. I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1340457

    kouzinista
    Member

    Screenshots file names in Media Library:
    Post in editor screen
    Post in preview mode

    #1340459

    timethief
    Member

    Thanks for doing that.

    #1340468

    kouzinista
    Member

    This problem appeared since my last post: http://wp.me/p3cvZP-hh.

    #1340482

    kouzinista
    Member
    #1340589

    jackiedana
    Member

    @boxfor2, it looks like that issue has been fixed. Are you still experiencing this issue or has it been resolved for you?

    Be sure to clear your browser cache (or restart your browser) to make sure you have a fresh version of WordPress.com in your browser.

    #1340616

    kouzinista
    Member

    Problem seems to be fixed, although the visual editor continues to act weird. I really appreciate your support.

    #1340628

    jackiedana
    Member

    Hi boxfor2,

    Can you provide more details about what you mean by the visual editor continuing to act weird?

    #1340641

    kouzinista
    Member

    It’s a bit difficult to explain especially in English. Every time I open visual editor, text changes to a different font and images are not aligned correctly. Then the page content refreshes automatically and everything returns to normal.

    #1340642

    jackiedana
    Member

    Hi boxfor2,

    The visual editor is just an approximation for what your page may look like, but different themes and layouts may not always show up like a published post. This is why we give you the preview option.

    #1340643

    kouzinista
    Member

    Everything was working fine until two days ago.

    #1340644

    jackiedana
    Member

    Hi boxfor2,

    Is the editor not working for any of your posts, or just the one you posted a screenshot for?

    When I check the visual editor in Firefox for the post Τάρτα σοκολάτας με μπανάνες και φυστικοβούτυρο everything looks okay.

    Have you tried logging out of WordPress.com, clearing your browser cache, and logging back in?
    http://en.support.wordpress.com/browser-issues/

    If that doesn’t help, are your screenshots in your media library still accurately reflecting what you’re seeing?

    #1340645

    kouzinista
    Member

    I have already tried deleting my browser cache. Everything seems to be working fine apart from the problem I mentioned above (text changes to a different font and images are not aligned correctly). This applies to every post but after refreshing everything looks normal again.

    #1340646

    jackiedana
    Member

    Hi there,

    Have you zoomed in on your post editor within your browser? Sometimes that can cause strange behavior.

    Otherwise, I’m uncertain what could be causing your problem. The fact that refreshing the page resolves it makes me think it’s a browser issue. Please keep an eye on this and let us know if it continues when you write new posts.

The topic ‘Delicacy Theme sudden font change’ is closed to new replies.