Delicious widget not displaying links

  • Author
    Posts
  • #2330071

    I am using the delicious widget. My links aren’t displaying, though the title is (I’ve used this previously on other blogs and they worked fine). I have noted other people posting elsewhere on the web that they are having the same problem. can you please advise?
    Thanks
    Cat

    The blog I need help with is photoscat.wordpress.com.

    #2330169

    timethief
    Member

    This version of the Delicious website will be shutdown by April 2014. Like this version of delicious? So do we! It’s not going anywhere. — Delicious Engineering Team from: https://secure.delicious.com/login

    I haven’t used delicious for years. Is this guide helpful? http://en.support.wordpress.com/widgets/delicious-widget/

    #2330170

    timethief
    Member

    Also found this:

    How do I add links to Delicious?
    The easiest way to add links to Delicious is with the Delicious bookmarklet, a simple button for your browser you use while viewing any page, image, video, or document on the web. You can also select ‘Add Link’ from the sidebar menu of any page to open an add-link box and directly enter a URL. Finally, hovering over any link you see on Delicious and clicking ‘Add Link’ will instantly add it to your collection. https://delicious.com/help

    I think the widget may be useless at this point in time but I tagged this thread for Staff response. Please subscribe to it so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2330279

    Thanks Timethief. Appreciate you responding so fast. I’ve got all my links already bookmarked in Delicious. It’s just getting the widget to display the links on my blog that’s the issue. I agree, I guess it must be a redundant widget by the sounds of it :-( Shame as it was very useful for university assignments!

    #2330322

    I found the problem here. The content from delicious is using http, but we recently adjusted all free URL sites to use https. I was able to replicate this on a free site, but then the widget functioned normally on a site using a custom domain and http.

    I’ve submitted the issue to our developers and will let you know here once it’s resolved.

    I don’t have a working recommendation on how to use Delicious links in the meantime, but there is a Links widget built into WordPress directly:

    Links Widget

    #2330323

    timethief
    Member

    Aha! It’s an https:// issue. Thanks Alex. :)

    #2330339

    Thanks Alex

The topic ‘Delicious widget not displaying links’ is closed to new replies.