Need help? Check out our Support site, then

design tools refusing to load

  1. Hello,
    I've been attempting to work on my blog for the last two days, but when I go to live preview for themes or customize for the theme I currently have, the design tools page will not load. I have reloaded the page a zillion times, and still no luck. I'm wondering if this problem is on my end or

    thank you!

    The blog I need help with is

  2. Thanks so much for the info! We are looking into this, having seen a few reports from some users.

    In the meanwhile could you try the following?

    1) Go to your Dashboard
    2) In the Admin Bar at the top of your Dashboard, hover your mouse over your site name
    3) In the dropdown that appears, there will be a "Customize" link; click that

    Please let me know if this works or not. Thanks!

  3. unfortunately that didn't work.

  4. Our developers are still working on the issue. I'll keep you informed when it's resolved.

    Thank you for your patience.

  5. Hi jackievitale, could you try again and let me know if it works for you now?

  6. I am experiencing the same problem!

  7. Hi chopsticksorafork, Are you still having this issue right now? Our developers tell me that it should be fixed now. Could you try it again? If it still doesn't work, could you try clearing your cache and cookies and then try again?

    Browser Issues

  8. still can't get it to work! I have slowish internet, but I'm not encountering any other problems accessing sites.

  9. Hi jackie,

    Is it that is giving you trouble? If so, you can solve the issue by either creating a post, or by setting a static page as your Front Page in Settings ->Reading from your dashboard. If it's one of your other sites that's causing you trouble, please let me know!

  10. thank you so much! This is actually why I was trying to get the design tools page up in the first place. Problem solved!

  11. This issue occurs when you have a static page set but you delete the static page. When you click customise it is trying to load a page that doesn't exist. Fix the problem by going into settings and turning off your static page.

Topic Closed

This topic has been closed to new replies.

About this Topic