Did my blog get tagged "mature" or something?

  • Author
    Posts
  • #1167831

    spfulkerson
    Member

    All of a sudden my posts aren’t showing up in the appropriate topic pages, even though I’m tagging them the same as I always have. Did I do something wrong? I did try to add an affiliate link several days ago — wasn’t aware that was a no-no — but promptly removed it when I learned it was against the site policies.

    How do I find out what the problem is and how to fix it?

    Thanks!

    The blog I need help with is martooni.wordpress.com.

    #1167935

    raincoaster
    Member

    No, your blog is not marked Mature. There are hundreds of threads about not showing on the tag pages, so do a forum search and see if any of these things apply to you.

    #1167970

    spfulkerson
    Member

    Thanks for the reply, raincoaster.

    After more searching I’m still not sure what’s going on. I’m not over-using tags/categories. I’m thinking it has to do with me putting in an affiliate link — but I immediately deleted it as soon as I realized that’s not allowed.

    It’s been about a week since that happened and my posts still don’t appear under the topics in the Reader. They do show up under “Blogs I’m Following”, but nowhere else.

    I’m at a loss what to do next…

    #1167996

    spfulkerson
    Member

    From what I’ve been reading, it looks like others with this problem had to have staff assistance fixing it.

    How can I get the attention of a Happiness Engineer to take a look?

The topic ‘Did my blog get tagged "mature" or something?’ is closed to new replies.