Didn't own profile

  • Author
  • #857119


    I tried to submit a comment to my granddaughter’s blog with my WordPress.com profile, but the program didn’t accept it after I logged into WP. Why wasn’t it accepted?



    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    Try logging in to wordpress.com first, then visit your granddaughter’s blog, then post the comment.

    The blog may be moderated where you have to be approved if it is the first time you post a comment to that blog. That’s how I have mine set.

    Does your granddaughter’s blog URL end in “wordpress.com” or something else?



    The URL for my granddaughter’s blog ends with “blogspot.com”, so it actually is not a WordPress blog. But its program gives me a menu of profiles from which I can select one from which to enter my comment, and this list includes WordPress. But even after I login to WordPress, the program indicates that I don’t own the ID under which I logged in. So I don’t know what is causing this problem or how to fix it.If my comment has to moderated, that would be OK, because that is the way my blog with WordPress is set, but I can’t even get the program to accept my comment.


    You’re using openID to log in, and that can be very glitchy on Blogger and Blogspot sites. However, there are a couple of things that might help (and I say ‘might’ advisedly as it doesn’t always). One is to go to your own WordPress.com blog’s dashboard, look at the left hand side and scroll down til you see ‘Settings’. Click on that and choose ‘openID’. Where it says ‘Add Trusted Site’ put the URL of your grand-daughter’s blog and click the ‘Add Site’ button.

    The other thing you can do is make sure that you’re typing your blog URL properly in the blogger/blogspot comment form. Unless they’ve changed it, usually you only need to choose ‘WordPress’ and just put your username in there, not the whole URL.

    If that doesn’t work then you can either get yourself a Google account and log in with that, or you can ask your grand-daughter to enable the ‘name and website’ option for commenting. The only problem with that on Blogger is that there is no option to turn off Anonymous commenting too, so she’d have to moderate comments. Hope that helps. This is really only a forum for problems with WordPress, but I’ve had some (irritating) experience of Blogger’s commenting problems.



    There doesn’t seem to be any “openID” setting on my WordPress dashboard, so I couldn’t do anything there to correct this problem. I’m not sure what I need to do to get registered with her blog in order to leave comments. I do have a Google account, so maybe that will work. I’ll check that out. Thanks for your help.;



    Using my Google account profile worked.


    @bbs75. I’m glad it worked. But if you don’t have openID on your dashboard then you’re probably blogging on a self-hosted site in which case you’re in the wrong forum anyway! This is just for people who blog on the free wordpress.com (note the dot COM) site, which is different from dot COM.

    As the supportbot ‘said’ earlier, this is the correct forum:


    And here’s the difference between wordpress.org and wordpress.com:


    It’s important that you use the correct forum as people who use one site can’t help you with the other (and most people here are just volunteers, too).



    I guess that my blog is setup with WordPress.org, so I am on the wrong forum. Sorry about that. I have a hard time getting all of these different programs clearly identified in my head, particularly when they have almost the same name.

    While I have your attention, what is the “global dashboard”? I apparently have it, but I have a different user name and password for access to it. I don’t understand all of this, and some help would be appreciated. Thanks.


    If you go to the support for WordPress.org and at the top right you’ll see a search box. Type into that ‘Global Dashboard’ and click the button by it marked ‘Go’. That’s the way to find your answers. And alternative is to use Google search. I can’t really help you anymore than this. Good luck.

The topic ‘Didn't own profile’ is closed to new replies.