disable author bio on posts

  • Author
    Posts
  • #562893

    brokenfuse
    Member

    how do I disable the author bio appearing on posts? Currently using the Twenty Ten theme on WordPress 3.0.4

    The blog I need help with is www.brokenfuse.com.

    #563019

    supportbot
    Member

    The blog you specified at http://www.brokenfuse.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #563328

    dijeratic
    Member

    I have the same issue using Elegant Grunge – is there a quick-fix way to disable this feature? It looks messy and is incredibly annoying.

    #563329

    airodyssey
    Member

    @dijeratic: Try deleting “About you” under Users > My Profile. That’s the free way. Otherwise, it can be removed with the CSS upgrade perhaps.

The topic ‘disable author bio on posts’ is closed to new replies.