Disable Autoplay for Ustream.tv recorded videos?

  • Author
    Posts
  • #254607

    onthedrive
    Member

    Can anyone tell me please how to disable autoplay when I embed a recorded ustream video on my blog?

    Is there some way to edit the wordpress [ustream randonnumbersandletters.usv] code?

    Very annoying to have the autoplay functioning — even more so when there is more than one video clip on the page as they will all autoplay.

    Thank you.

    #254716

    teck07
    Member

    I suggest for you to check out the Ustream.tv forums to get
    your answer….

    #255127

    onthedrive
    Member

    I did before posting the question here. They said to check here since it is an issue of how Matt created the wordpress add-in.

    #255128

    justjennifer
    Moderator

    and the link to your wordpress.COM blog is…?

    #255129

    onthedrive
    Member

    Jennifer, thank you. Here is the link

    onthedrive.wordpress.com

    #255131

    raincoaster
    Member

    I think there’s no way to configure it at WP.com at the moment. Autoplay is really annoying and it crashed my browser a few times yesterday alone. If I were you I would avoid that format altogether if they’re not going to work with WP.com to resolve it. After all, that’s the only medium that DOES autoplay when embedded with the shortcode; they must be doing something different from all the others.

    #255160

    krynsky
    Member

    I had the same issue and found out how to fix it.

    You need to add the string “autoplay=false&” to the embed code. Below is an example snippet. Hope this helps.

    name=”movie” value=”http://www.ustream.tv/flash/live/91626″/><embed flashvars=”viewcount=false&autoplay=false&brand=embed” width=”400″

    Mark

    #255168

    onthedrive
    Member

    Mark,

    Thanks a ton. Will give that a go. Not as ideal as the wp embed code being editable but still the best option as anything to turn autoplay off is desirable!

    Much appreciated.

    VM

    #255187

    Hi Krynsky, i am completely at a loss at how to do what you suggest.. I have the ustream embed code for a video I did but I can;t seem to find where to put the code you suggest to get rid of the auto play.

The topic ‘Disable Autoplay for Ustream.tv recorded videos?’ is closed to new replies.