Disable FOLLOW popup?

  • Author
    Posts
  • #858610

    lisamichele
    Member

    Hi all,

    I would like to diasble the follow pop-up in the lower right hand corner that I see when I log out. I would prefer to keep my # of followers private and readers have many ways to follow me via my sidebar. Is there any way I can do this?

    Thanks in advance,
    Lisa
    http://lisamichele.wordpress.com

    The blog I need help with is lisamichele.wordpress.com.

    #858806

    timethief
    Member

    To disable the follow button > Dashboard > Settings > Reading > Email. But that only disables the Follow button for logged out WordPress.com users and those who don’t have WordPress.com accounts.
    http://en.blog.wordpress.com/2011/09/21/more-traffic-for-your-blog-with-the-follow-button/

    #858807

    timethief
    Member

    now changed to Dashboard > Settings > Reading > Follower Settings
    These settings change emails sent from your blog to followers.

    #858808

    lisamichele
    Member

    Thank you, timethief. However, the box is unchecked, and it’s still popping up when I log out.

    #858815

    timethief
    Member

    I have flagged this thread for Staff attention.

    #858816

    lisamichele
    Member

    Thank you! :)

    #858831

    timethief
    Member

    I want to let you know I logged out and I can see that follow button on your blog too.

    #858854

    lisamichele
    Member

    Yep..and the button is unchecked – very weird!

    #858857

    macmanx
    Staff

    It’s definitely gone, but you might need to clear your browser’s cache to see it yourself.

    http://en.support.wordpress.com/browser-issues/

    #858919

    lisamichele
    Member

    Thanks so much. It comes and goes, but as you mentioned, it’s about clearing my browser cache. As long as no one else sees it, I’m ok :)

    #858920

    timethief
    Member

    I not longer see it. You are good to go. :)

The topic ‘Disable FOLLOW popup?’ is closed to new replies.