Disable Post Counts

  • Author
    Posts
  • #631770

    slboyd
    Member

    Recently we’ve been getting messages every time we post something letting us know how many posts we’ve done so far. It’ll say …

    “You published the 13,155th post on this site!

    View this post, edit it, get the shortlink, or keep an eye on stats.”

    How do I make this stop?

    The blog I need help with is minnesota.cbslocal.com.

    #631876

    timethief
    Member

    @slboyd
    I am at a loss as to how to help you as you have failed to provide an active link to the blog in question, or to link your username to it. Please post an active link for the blog you are referring to starting with http://

    #631877

    slboyd
    Member

    Sorry about that. Wasn’t sure you needed the link.

    Here it is: http://minnesota.cbslocal.com/

    #631878

    timethief
    Member

    That’s a VIP blog hosted by WordPress.com and I assume you have a Help link on your dashbaord so you can contact Staff directly. I’m sorry but we Volunteers on this support forum fro free hosted by WordPress.com blogs do not provide support for VIP blogs – only Staff do.

    #631879

    slboyd
    Member

    Thanks anyway.

    #631881

    timethief
    Member

    I have flagged this thread so it receives Staff attention. You’re welcome and best wishes.

    #632074

    macmanx
    Staff

    It’s a very very very new feature, and you should be hearing more about it soon.

    It can’t be stopped yet, but that will eventually be an option, and there will be more to it than just a simple message soon.

The topic ‘Disable Post Counts’ is closed to new replies.