Disable reblog button no longer working

  • Author
    Posts
  • #1649926

    kikiorleans
    Member

    I have disabled the reblog option in Settings – Sharing by clicking “Reblog button disabled (others can still quote you and link to you) “. Did this on all 4 of my blogs yesterday and it worked, but now the reblog button shows up again in the admin bar, even though the disabled option is still clicked on all blogs.

    The blog I need help with is dinnerfornone.wordpress.com.

    #1650019

    timethief
    Member

    You’re right. As soon as I view a Post on it’s own page I have the reblog button in my Admin bar. Please click my username and check to see if the same is true on my blogging tips blog and my personal blog too http://thistimethisspace.com.

    I’ll tag this thread for a Staff explanation of why that is. Please subscribe to the thread so you are notified when they respond.

    #1650054

    jblz
    Staff

    The option to disable the Reblogging button should now also disable it in the toolbar. Keep in mind that the introduction of this option has no effect on reblogging in the Reader, where it will remain available.

    #1650062

    ifmomsaysok
    Member

    Thanks for the speedy fix, but it would be greatly appreciated if the disable function could be extended to the Reader. Seems to defeat the purpose if I turn it off on my site, but subscribers can still reblog a post despite my efforts to stop it.

    #1650066

    timethief
    Member

    @jblz

    Keep in mind that the introduction of this option has no effect on reblogging in the Reader, where it will remain available.

    Oh frack! I did not realize that and as it is the case then why is any Staff time being wasted on creating a phony baloney disable reblog feature. No one except those who are logged in can use it so what has been achieved other than wasting Staff time? I don’t get it.

    #1650067

    ifmomsaysok
    Member

    @timethief… exactly!

    #1650068

    timethief
    Member

    This is crazymaking stuff – devote Staff time to creating a bogus feature – say what!?

    #1650086

    kikiorleans
    Member

    Thanks everyone for looing into this. And I have to agree about the disabling option not working in the reader. I believe a lot of people don’t even to into a post anyway, they see something in the reader, a picture catches their eye, and they click the reblog button from there…

The topic ‘Disable reblog button no longer working’ is closed to new replies.