Disable sending e-mail when new post published

  • Author
    Posts
  • #1557271

    alphacadmin
    Member

    Every time I publish a new post an e-mail is send to my personal e-mail account… How can I disable that?

    The blog I need help with is alphacadblog.wordpress.com.

    #1557469

    rootjosh
    Staff

    It looks like you are following your own blog. Check to see if you have your follow settings set to email you with each post. Log into WordPress.com and go here:

    http://wordpress.com/following/edit/

    #1557541

    alphacadmin
    Member

    rootjosh you were right… thanks a lot!

    #1557544

    rootjosh
    Staff

    Happy to help!

The topic ‘Disable sending e-mail when new post published’ is closed to new replies.