Disable Sharing

  • Author
    Posts
  • #513469

    srjensen
    Member

    I happened to notice this new “sharing” feature that is now available on the blog. However, what I am perplexed about is there no “all-inclusive” way to get rid of it on all posts. The only way to completely disable is to go into each post, and unclick the box.

    Is anyone else having issues with this? Will there be a way soon to entirely disable?

    The blog I need help with is blog.wgains.com.

    #513591

    raincoaster
    Member

    Can you not just go to Dashboard-Settings->Sharing and drag them all into Available instead of Active?

    #513607

    makski
    Member

    i have a similar issue, i want to disable these sharing buttons on pages like ”contacts” and ”about” but can’t find that option…

    #513626

    markel
    Staff

    Can you not just go to Dashboard-Settings->Sharing and drag them all into Available instead of Active?

    This is how to disable Sharing site-wide; remove all of the services from the Active area and they will not appear.

    i have a similar issue, i want to disable these sharing buttons on pages like ”contacts” and ”about” but can’t find that option…

    It’s not currently possible to toggle Shares on pages. I’ll ask about this.

    For additional information on Sharing, please check the main thread on this feature, which is located here: https://en.forums.wordpress.com/topic/who-here-likes-sharing-options?replies=66

The topic ‘Disable Sharing’ is closed to new replies.