Disabling Comments — doesn't seem to work for me.

  • Author
    Posts
  • #577414

    wingsbysara
    Member

    Hello. I think I’m disabling the comments on my blog because the box that says “allow people to post comments on new articles” is not checked. But, when I visit my blog, all of the pages have a “leave a reply” box. How can I make that disappear? Thank you.

    The blog I need help with is wingsbysara.wordpress.com.

    #577594

    The setting at settings > discussion will only affect posts from the time you change that foreward. All existing published pages and posts, you will have to have comments turned off separately. You can use the bulk editor in the pages > pages and posts > posts list which will make it faster than doing it one at a time.

    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/pages/edit-pages-screen/

The topic ‘Disabling Comments — doesn't seem to work for me.’ is closed to new replies.