disabling comments not taking

  • Author
    Posts
  • #852950

    cathrynbe
    Member

    Hi. I don’t seem to have a clear-cut “disable comments” option on the theme I’m working with. I unchecked comments – or what would seem to do so and any boxes relating to such – and when I look at the page dashboard for the static front page it has comments un-clicked. All the pages have comments un-clicked and yet a comment box still shows. I also had removed the words “leave a reply” and yet that is still showing also.

    I am using a premium theme but having trouble getting support at that forum and wondering if basic WP.com help can help me. Thank you!

    Cathryn.

    The blog I need help with is tanyashilinaconte.com.

    #853106

    timethief
    Member

    We Volunteers on this peer support forum don’t hav accesss to premoum themes or any knowledge of how they are designed to operate. What I will post is for the free themes here at WordPress.com. Start out with this. If you are loooking for a single master switch – you will not find one. Now read on please.

    The deafult setting on all WordPress blogs pages and posts is open for comments. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Depending on the theme we use when we close comments a phrase like “comments closed” or a similar phrase may appear and if so, it can only be removed by CSS editing after purchasing a custom design upgrade.

    #853108

    timethief
    Member

    You may be able to get more theme help by search the tag for the name of the premium theme you are referring to. Which one is it please?

    #853117

    tshilina
    Member

    Hi Timethief, I recognize this re: premium themes and appreciate the help. I did follow the instructions of the disable comments support page before writing —

    The theme is Minimum Child.

    Thank you very much.

    #853120

    timethief
    Member

    I assume you are the same person as cathrynbe. I’m so sorry but I cannot help you. You will need to wait until you get an answer form the theme designer in the Premium Theme Support Forum.

    #853128

    cathrynbe
    Member

    Thanks. Switched identities! Sorry about that. Thanks for the help.

    Cathryn.

    #853132

    timethief
    Member

    Cool … it made me wonder. :) Happy blogging!

    #853137

    cathrynbe
    Member

    :) Thanks! And I just thankfully figured this out!!

    Thank you again.

    Cathryn.

    #853139

    timethief
    Member

    Hi again Cathryn,
    Will you please enter the top of this thread and mark it “resolved”?

The topic ‘disabling comments not taking’ is closed to new replies.