Disabling Comments on Pages

  • Author
    Posts
  • #1044950

    chicorebels
    Member

    I don’t want comments to show up on any of my pages (they’re fine on the posts). The theme I’m committed to using is Oxygen. I don’t the traditional “allow comments/pingbacks/feedback” anywhere on the editing page and don’t want to disable comments entirely. Am I asking for the impossible here?

    The blog I need help with is chicorebels.wordpress.com.

    #1045085

    justpi
    Member

    The options on the editing page are found in the Discussion module. If you’re not seeing the Discussion module while on the page editor screen, click Screen Options (top right) to make it show up.
    Faster way: go to Pages > All Pages, click the little square to select all the pages, select Edit from the Bulk Actions pulldown, click Apply, select “Do not allow” from the Comments pulldown, click Update.

    #1045088

    chicorebels
    Member

    Wow, incredibly easy. Thank you very, very much!

    #1045210

    Thank you so much, justpi: this was very helpful for me too!!

The topic ‘Disabling Comments on Pages’ is closed to new replies.