Disabling comments on photo gallery

  • Author
    Posts
  • #319937

    Hi, I am using the Blix theme. When anyone clicks on a photo in my gallery, it allows them to comment on the photo. I cant find a place to disable this. I tried disabling comments for the whole blog (under discussions), but a comment box still appears. Help!

    My blog is: brazilmedicallaunch.com

    #320107

    justjennifer
    Moderator

    If you turned off commenting on your entire blog and the comment box will appears on the attachment pages, then this is a change from what I was previously told by Support.

    http://gammagirl.wordpress.com/2008/07/27/not-the-official-wordpresscom-gallery-faq/ specifically towards the bottom of the page “Can I edit the Attachment page that opens after clicking on a thumbnail?”

    #320111

    vivianpaige
    Member

    http://brazilmedicallaunch.com/ – including the http:// makes it clickable

    I have stopped using attachment pages and just have the photo open in a new window (new since 2.7 was implemented). That solved my problem.

    #320117

    thanks. I will try it. (Sorry, next time I will make it clickable)

    #320120

    OK, so I thought I could easily figure it out, but I can’t. How do I stop using attachment pages and have the pix open in new windows?

    #320143

    vivianpaige
    Member

    Took me a while to remember where I saw the setting :( It’s in the gallery thing. Edit a post where you have inserted a gallery, click on the add media button, click on gallery and it’s on there.

    #320144

    vivianpaige
    Member

    By the way, I’m not sure if you have to reinsert the gallery or not.

    #320399

    A solution should be included in v2.8
    http://trac.wordpress.org/ticket/8177

The topic ‘Disabling comments on photo gallery’ is closed to new replies.