Disabling 'View full size' image in a gallery

  • Author
    Posts
  • #1150197

    chon81
    Member

    Hi,

    I was wondering if there is a way of disabling the ‘View full size’ image option when using the carousel slideshow? (My theme is Mixfolio)

    I tried changing the link to url option to ‘none’ when uploading images but I think this may only work when images are not in a gallery.

    I found some code that does the job, but this doesn’t work without buying an upgrade.

    Many thanks

    The blog I need help with is alberttilley.wordpress.com.

    #1150449

    justjennifer
    Moderator

    If you are referring to the link in the Photo Carousel itself, then no. But that link is also active in a Gallery when you disable the Carousel and link to Media or Attachment Page. Both lead the viewer to a full-size image.

    If in general you don’t want large images displayed, then only upload optimized versions, 637 pixels wide (for Mixfolio), at 72 dpi. This has the following advantages:

    1. shorter upload time
    2. less storage space used
    3. shorter loading time for visitor
    4. images viewed are sharper

    The other possibility is to not use the Gallery feature at all and insert all your images at “full size” and link to “none”, but I strongly recommend optimizing them first for the same reasons above.

    See here for more info:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    #1150462

    chon81
    Member

    Thanks for the suggestion – I will try resizing the images.
    Many thanks.

    #1150628

    matt44obrien
    Member

    I strongly support the removal of this full view option.

    1. I have already uploaded my images to the max size I wish….
    but more importantly, so not adding to anyone’s experience…

    2. When I select the button it brings me out of the carousel completely, to a blank page, with all obvious navigation gone.

The topic ‘Disabling 'View full size' image in a gallery’ is closed to new replies.