Disappearing Content

  • Author
    Posts
  • #1520538

    com111llcc
    Member

    Hi, All-
    I have been WordPressing for years and never experienced anything like this. Today I added a post to one of my blogs and when I went to the home page to view, it was there, but six posts before it would not show. When I go to the Dashboard and bring up all posts, they are still there, no settings have been changed, etc., but they won’t show up on the blog site. I tried reposting and it goes through on dashboard, if you understand what I mean, but it still won’t show on the site. Any suggestions or advice would be most appreciated.
    Thanks! DJB

    The blog I need help with is womenstudiesllcc.wordpress.com.

    #1520678

    timethief
    Member

    Volunteers cannot view private blogs, only Staff can I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1520683

    nbdog
    Member

    I’m seeing the same thing. Many posts no longer appear in my blog even though they are there in the dashboard and I can bring them up for editing.

    #1520684

    timethief
    Member

    @nbdog
    Your blog is a public blog, right? Exactly which posts cannot be accessed?

    #1520685

    nbdog
    Member

    It is public. Scores of posts, previously visible, don’t show up. My posts jump from a couple of weeks ago to two years ago. And it’s not a consistent gap; changes every time I view the content. Could there be bad code in one post that confuses what’s displayed from that point on?

    #1520686

    timethief
    Member

    Thanks for the added information for Staff.

    #1520709

    eurello
    Staff

    Hi @com111llcc – Are you asking about this blog? http://womenstudiesllcc.wordpress.com/ If so, your most recent post is public, but each post before that is private. You won’t see those private posts if you’re not logged in. Note though, that you don’t need to mark each individual post private if the entire blog is private. The only reason you’d want to do that is if you had invited reader(s) to your private blog, but didn’t want even them to be able to see a particular post.

    @nbdog – I note that your blog http://nbdog.wordpress.com/ is using a retired theme, http://theme.wordpress.com/retired/inove/ . With older themes, newer features often don’t work as well, and I suspect that the problem in this case is Infinite Scroll isn’t well supported with iNove. Could you please try switching to a different theme that you like just as well, and let me know if your posts scroll properly with the new theme?

    #1520710

    nbdog
    Member

    Changing to an updated theme fixed my disappearing posts. Thanks.

    #1520712

    eurello
    Staff

    Hi @nbdog – Awesome! And your photos look great with the new theme. :)

The topic ‘Disappearing Content’ is closed to new replies.