Disappearing posts?

  • Author
    Posts
  • #1612441

    My latest posts appear on the front page, then disappear from it, and then when I link to the posts in Facebook, my subscribers get error messages.

    I’m really a low-level user here, just needing the system to operate by publishing content when the “Publish” button is pressed.

    The blog I need help with is orchestrationonline.wordpress.com.

    #1612542

    timethief
    Member

    There is a known issue. I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1612543

    timethief
    Member

    @staff
    I don’t have the time to search through threads but I have answered several wherein the blogger gets no response to clicking the “save” button on drafts or the “publish” button.

    #1612638

    Thanks so much.

    #1612676

    jackiedana
    Member

    It looks like your last published post is from October 31, 2013, and you have a draft post dated from yesterday. If you publish that post, it should appear as normal.

    Please let me know if that is not the case, and if so, what happens when you try to publish that post now.

    #1612677

    timethief
    Member

    @jackiedana
    Thanks for the follow-up.

    #1612681

    Hi all! Thanks for looking into my problem. I will try your solution tonight.

    #1612740

    @jackiedana My post is working now. Strange, though, I hit the “Publish” button in edit mode and then the post first appeared on the front page, and then disappeared from it. I wonder if something happened to make WordPress withhold the post, as I edited it a couple of times.

    Thanks again.

    #1612747

    jackiedana
    Member

    Are you continuing to see this issue?

    If so, please make sure you have third-party cookies enabled in your browser:
    http://en.support.wordpress.com/third-party-cookies/

    You might also make sure you are running the most current version of your browser, or try a different browser, to see if that helps resolve this issue.

    #1612750

    Okay – it just did it again. I edited my post, adding images, saved the draft, hit the “Publish” button, and then the page of the new post appeared. I clicked on the home link of “Orchestration Online” at the top of the page, and went to the home page of my blog, where the new post showed. Then I clicked back to the post, and then back to the home page, to find that my post had disappeared.

    What am I doing wrong? And on a side note, how do I get WordPress to show a linking image that’s been inserted into a post? They don’t always, nor can I find out how to specify which image when there are several in a post.

    Thanks so much,
    Thomas

    #1612751

    Apparently, it just doesn’t want to publish. I’ve gone into the edit page three times now, each time set up the post with images, CLicked publish, seen it published, linked back and forth a couple times, and seen it disappear.

    To make things worse, back on the edit page, it drops all my inserted images, and there’s no sign that “Save Draft” is saving anything at all.

    If anyone can help, it would be great. I was trying to launch a daily series to my Facebook following, I don’t think that will happen now.

    #1612752

    Okay, so I tried it once again with the latest Google Chrome and all cookies enabled, and it worked this time. Thanks very much for the suggestion, jackiedana, and I’ll stay with that browser instead of Safari when I’m creating new posts.

    #1612754

    jackiedana
    Member

    I’m glad you were able to get it working in Chrome. If you want to try Safari again, be sure you have the most recent version of the browser installed and have cookies enabled there as well.

The topic ‘Disappearing posts?’ is closed to new replies.