Need help? Check out our Support site, then

Disappearing Toolbar/Dashboard

  1. I'm not quite sure what it's called, but the section at the top of the page when you're logged in with links to 'Dashboard', 'Write New Post', etc.

    It seems to have disappeared i.e. is not there anymore

    Is this just my computer, or is it a WP thing? And if it isn't a WP thing, is there a way to make it re-appear?

  2. Try the solutions in this thread:

    It seems to be a case of clashing cookies.

  3. Thank you! I managed to have it fixed.

  4. Update - I tried doing what was advised in the other thread, and it worked, but only momentarily. Now the blue bar has disappeared again, and deleting cookies-deleting files-then logging out does not seem to have any effect.

  5. What security software do you have running. I've read reports of McAfee and not playing nice.

    Try whitelisting the site in whatever program you're using.

    This mostly assumes you're using Windows.

    If you're on a Mac, Safari doesn't always play nice with Try Firefox or Camino in that case.

  6. I have the same problem on Internet explorer but on Firefox, it returns.

  7. I use AVG, which doesn't seem to have a whitelist function.

    I don't think it's resulting from my security software, since it's a recent problem and I've had the security software did not seem to affect the bar/dashboard before.

  8. I use AVG as well, and haven't noticed this problem.

  9. OK. I was thinking more along the lines of software that includes a firewall (like Kaspersky Internet Security Suite). AVG, AFAIK, is just a virus scanner.

  10. If it's the free version, that's correct. The paid version is a complete security suite.

  11. Hmm, anyways, I don't think it's a problem with the security software that I'm using. Is there any other way for me to try and get the blue bar back?

  12. as all local mind-readers are taking a vacation right now, what the OS, browser/version, other security software you're using to surf .com? also, your blog URL, please.

  13. Please, forgive me neglecting to remember that the local mind-readers are on vacation.

    I use Windows 2000 Professional, Internet Explorer 6.0 (might need to check that since I'm not on the computer I usually use right now), and no other security software apart from AVG Free.

  14. You've probably already done this, but try logging out and then logging back in. Happy writing,

  15. Yep, I've tried that and it hasn't worked.

  16. try another browser. if you (being logged in) can see the blue bar so longed for then problem is in the IE 'Security' settings: admin bar requires Javascript: it appears, JS is either disabled for the 'Internet' zone or domain is in the 'Restrictes Sites' list: make sure is not in the RS list, else reset I. zone to the Default level (if it says it has a Custom one).

  17. I only have IE installed, and I'd rather not install another.

    I tried changing the security setting, but there has been no effect.

    The error message displayed in the status bar is so:

    Line: 705
    Char: 2
    Error: Object required
    Code: 0

  18. > I'd rather not install another browser.

    it's a pity, but then all we all have is to presume it's just something with your comp. to be ultimately sure, I'd still recommend to give it a try with Opera -- it's light, fast and secure.

    while being logged in with _correct_ security settings, you should be able to access a document at: ,
    open it with Notepad (if it doesn't show up in the browser window), it should be non empty and contain some gibberish starting with:adminbar='<div id=\"wpcombar\">... if it says: adminbar='' or empty then something is completely wrong.

    you might also want to check MSIE privacy settings and whether it connected to the Internet over some HTTP proxy which blocks ad banners (Privoxy, Proxomitron... et al).

  19. Okay, I tried doing that.

    When I opened it with IE, it said adminbar='', but when I opened it with Notepad, it was not empty and it contained the commands <div...>, etc.

  20. Local mind readers on vacation? Heck they have been abducted by aliens. :)

  21. hello lephemer,

    being almost*) absolutely positive the issue persists in borked MSIE settings (Security, Privacy, Connection -- should be reset to defaults, * cookies shouldn't be blocked, no proxy), I think I have to give it up. I am really sorry.

    hello atthe404,

    yep, I beleive all local Mindreaders were meanly hijacked by the Alien Mindbenders in their nefarious purposes to continue reducing the intelligence of everybody, using Advertising, Marketing, and PR tat -- The Three Sources and Three Component Parts of the modern society which make that world go'round.

    I also begin to think it's only Zak McKracken who can save a .com land from the World Wide Weblog Stupidity Epidemic 2.0.

    [note: this part is an off-topic which has nothing to do with the OP lephemer]

    *) did you try it from another comp at least, if you don't like to try it with another browser?

  22. "If you're on a Mac, Safari doesn't always play nice with"

    What do you mean Safari doesn't play nice with Been using Safari (version 3 beta) with and all themes/blogs for looks crystal clear to me.

  23. If you're on a Mac, Safari doesn't always play nice with

    Notice the emphasis. When you restated it as a question, you left out the critical word that would answer the question. :-)

  24. Thank you for all your help.

    As there didn't really seem to be any way to fix it, I went ahead and installed Firefox. Ah well. Thank you, everyone, any way.

  25. Hooray! It's always a good decision to go with a more compliant browser anyways. :-)

  26. hispromiseskept

    I hate to jump in when this is already "resolved", but I've got a similar problem, but with a significant difference. I cannot get the Toolbar/Dashboard to show up in Firefox, but it works fine in IE7.

    This started yesterday, after my Firefox did it's latest update. I've cleared cache and cookies, forced refresh, logged out and back in, rebooted computer, rinsed and repeated. Still no Dashboard Toolbar.

    Using Windows XP Pro with Service Pack 2.
    IE 7.0.5730.11 (works fine, but o please don't leave me using IE instead of Firefox!)
    No active software firewall.

    Being this is Firefox, this is probably an easy fix, but I'm missing it...

  27. hispromiseskept

    Forgot to mention blog url:

  28. Same problem, again.

    I formatted all my hard drives and installed a new OS (Windows XP now, with Service Pack 2). However, when I went to my blog and logged in, I found that once again, the blue bar wasn't showing up. I tried deleting cookies and forced refreshes, but no luck.

    The error details says:

    Line: 695
    Char: 2
    Error: Object required
    Code: 0

  29. I am on Maxthon (with IE6 installed too, but I use only and by default Maxthon) browser on WinXP SP2 and the address is The security I used to have was Kaspersky Anti-Virus and now AVAST free home edition. The blue bar at the top of the browser window also tends to appear for some days, then disappear, then appear again (maybe only in admin area, but not in the blog itself, or vice versa, or one day this and another day that). Cleaning procedures with CCleaner do not seem to have much effect, and I guess Internet settings are not highly restrictive. Well, it doesn't seem to be a too big issue but just annoying at times. And certainly, there is no way of me leaving Maxthon - the best browser fro Windows I've ever tried.

  30. Oh. And I use Avast! Antivirus.

Topic Closed

This topic has been closed to new replies.

About this Topic