Disappearing Toolbar/Dashboard

  • Author
    Posts
  • #129057

    options
    Member

    hello lephemer,

    being almost*) absolutely positive the issue persists in borked MSIE settings (Security, Privacy, Connection — should be reset to defaults, *.wordpress.com cookies shouldn’t be blocked, no proxy), I think I have to give it up. I am really sorry.

    hello atthe404,

    yep, I beleive all local Mindreaders were meanly hijacked by the Alien Mindbenders in their nefarious purposes to continue reducing the intelligence of everybody, using Advertising, Marketing, and PR tat — The Three Sources and Three Component Parts of the modern society which make that world go’round.

    I also begin to think it’s only Zak McKracken who can save a .com land from the World Wide Weblog Stupidity Epidemic 2.0.

    [note: this part is an off-topic which has nothing to do with the OP lephemer]

    *) did you try it from another comp at least, if you don’t like to try it with another browser?

    #129058

    knoizki
    Member

    “If you’re on a Mac, Safari doesn’t always play nice with wp.com.”

    What do you mean Safari doesn’t play nice with wp.com? Been using Safari (version 3 beta) with wp.com and all themes/blogs for wp.com looks crystal clear to me.

    #129059

    If you’re on a Mac, Safari doesn’t always play nice with wp.com.

    Notice the emphasis. When you restated it as a question, you left out the critical word that would answer the question. :-)

    #129061

    lephemer
    Member

    Thank you for all your help.

    As there didn’t really seem to be any way to fix it, I went ahead and installed Firefox. Ah well. Thank you, everyone, any way.

    #129062

    Hooray! It’s always a good decision to go with a more compliant browser anyways. :-)

    #129065

    I hate to jump in when this is already “resolved”, but I’ve got a similar problem, but with a significant difference. I cannot get the Toolbar/Dashboard to show up in Firefox, but it works fine in IE7.

    This started yesterday, after my Firefox 2.0.0.6 did it’s latest update. I’ve cleared cache and cookies, forced refresh, logged out and back in, rebooted computer, rinsed and repeated. Still no Dashboard Toolbar.

    Using Windows XP Pro with Service Pack 2.
    Firefox 2.0.0.6
    IE 7.0.5730.11 (works fine, but o please don’t leave me using IE instead of Firefox!)
    No active software firewall.

    Being this is Firefox, this is probably an easy fix, but I’m missing it…

    #129066

    Forgot to mention blog url: http://promiseskept.wordpress.com

    #129086

    lephemer
    Member

    Same problem, again.

    I formatted all my hard drives and installed a new OS (Windows XP now, with Service Pack 2). However, when I went to my blog and logged in, I found that once again, the blue bar wasn’t showing up. I tried deleting cookies and forced refreshes, but no luck.

    The error details says:

    Line: 695
    Char: 2
    Error: Object required
    Code: 0
    URL: http://infinitesimally.wordpress.com/

    #129087

    andyash
    Member

    I am on Maxthon (with IE6 installed too, but I use only and by default Maxthon) browser on WinXP SP2 and the address is http://samaralife.wordpress.com. The security I used to have was Kaspersky Anti-Virus and now AVAST free home edition. The blue bar at the top of the browser window also tends to appear for some days, then disappear, then appear again (maybe only in admin area, but not in the blog itself, or vice versa, or one day this and another day that). Cleaning procedures with CCleaner do not seem to have much effect, and I guess Internet settings are not highly restrictive. Well, it doesn’t seem to be a too big issue but just annoying at times. And certainly, there is no way of me leaving Maxthon – the best browser fro Windows I’ve ever tried.

    #129088

    lephemer
    Member

    Oh. And I use Avast! Antivirus.

    #129092

    lephemer
    Member

    Now it seems to appear sometimes, and not appear at other times.

    Any help would be appreciated.

    #129094

    lephemer
    Member

    For any one who is interested, I managed to get the Admin Bar back.

    It turned out to result from my security settings in Internet Explorer which choose to block cookies from WordPress. Changing those settings to always allow cookies from WordPress resolved the problem.

    #129095

    options
    Member

    yay, I’m really glad you’ve managed to sort this issue out, and thanks for posting back wih an update!

    just for the record, those are called “Privacy” settings in the MSIE lingo.

    #129096

    lephemer
    Member

    Oops, my slip-up.

    Hehe, I’m really glad to have it back. Although I could have managed without it, it’s much more convenient to have it there.

The topic ‘Disappearing Toolbar/Dashboard’ is closed to new replies.