Need help? Check out our Support site, then

Disappearing website photo

  1. One of my photos (front cover of a book) on website and some blogs keeps disappearing. Been going on for 1-2 weeks now. When I delete & re-insert photo, the next day it is gone again. Began at same time someone became user as a subscriber, which I since deleted. But still happening. Is there a virus involved? If so, how do I get rid of it? It happened to another photo, but I re-inserted & that one still ok. Other photos have not been affected yet. Same photo is still ok on some other pages of website & some blogs. But gone in 1st page & these blogs: psychological thrillers, writing novels, alcoholism, brain surgery. John

    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. That's not a free hosted blog. You are posting to the wrong support forum. WordPress.COM and WordPress.ORG are completely separate. See here http://wordpress.ORG/support/ and if you have not registered a username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums. vs The Differences

Topic Closed

This topic has been closed to new replies.

About this Topic