Disconnected text from underneath photos

  • Author
    Posts
  • #612979

    maidiebike
    Member

    Please explain how I can avoid occasional text (or caption text) that underneath embedded photos. I do like to have several of the my latest blog posts on the home page.

    The photos with their text are quite fine.

    It’s random problem in my blog that uses Duster. http://cyclewriteblog.wordpress.com which seems to be specific to this particular theme template. I have not experienced this problem with MistyLook.

    The blog I need help with is cyclewriteblog.wordpress.com.

    #613110

    timethief
    Member

    I don’t understand you. If we don’t enter data into the caption field then one does not appear. You can’t mean that can you?

    #613155

    maidiebike
    Member

    I do enter the data in caption field but if one goes to the blog cited, some of my postings randomly have misaligned caption text when they display on home page.

    #613174

    timethief
    Member

    When I’m using Firefox 3.6.17 and the only odd thing I see about the captions themselves is the dash – at the start of each one.

    When I use IE8 I cannot see any captions at all!

    You need Staff to sort this > http://en.support.wordpress.com/contact/

    #613175

    timethief
    Member

    I’m back because using on IE8 I can see the caption text is on top of the images. It has escaped from confinement in the caption box, so to speak.

The topic ‘Disconnected text from underneath photos’ is closed to new replies.