Discussion Settings BUG

  • Author
  • #871912

    I have set my discussion settings so that users dont have to provide name and email, and so that they don’t have to log-in to anything. However, when people go to my blog, it still prompts them for email and other stuff and otherwise their comments show up as SPAM.

    I need this fixed asap.


    The blog I need help with is believeinbelief.wordpress.com.

The topic ‘Discussion Settings BUG’ is closed to new replies.