display

  • Author
    Posts
  • #1317838

    benesteban
    Member

    the menu buttons show up as (F3 00) instead of the word so on my new post editor page the bold button displays as (F3 00)

    The blog I need help with is whistleblowerdiary.wordpress.com.

    #1318075

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

    #1318080

    benesteban
    Member

    I uploaded the creen shot to my media library the file name is scrn shotb

    #1318094

    jackiedana
    Member

    Hi there,

    It’s an issue we’re seeing with Firefox.

    We’re investigating how to resolve it on our end, but in the meantime, the following steps should resolve the issue for you:

    In your Firefox menu under Tools go to Options > Content > Fonts & Colors > Advanced and check the “Allow pages to choose their own fonts” option.

The topic ‘display’ is closed to new replies.