Display all 'likes' as gravatars

  • Author
    Posts
  • #1162963

    jowoolf
    Member

    Hi,
    Recently the settings that display the ‘likes’ on my posts have changed (without me doing anything) so that only the first 10 or so gravatars are displayed, and there is a link saying ’15 bloggers like this’ so that you have to click on that link to see the rest.
    I can’t see anything in ‘Settings’ that governs this.
    Please can you change it back so that all are displayed?
    Kind regards
    Jo

    The blog I need help with is the-hazel-tree.com.

    #1163109

    There isn’t anything in Settings that changes it.

    #1163119

    abjag
    Member

    I have the same problem. Suddenly I can’t see all my likes, just a few of them.

    #1163120

    timethief
    Member

    Please be aware that there is no problem. All the gravatars are no longer displaying under posts because Staff made a change. Staff eliminated the slow page loading time problem by nesting the gravatars behind a link and we can click the link to see them all.

    #1163141

    abjag
    Member

    No, I can’t see them all even if I click, just some of them.

    #1163142

    timethief
    Member
    #1163143

    abjag
    Member

    Maybe it will be like that now, but it has been odd the last days.

    #1163144

    timethief
    Member

    As I said above Staff have redesigned this feature. What you see now is what we get.

    #1163146

    abjag – where are you clicking? You need to click the link in the text that’s just below them – for instance, in your post http://baraenbildavmig.wordpress.com/2013/02/22/under-ytan/

    it currently shows 6 gravatars but says ‘9 bloggers like this’. You need to click on the word ‘blogger’, that’s the link. It then opens up a small pane and you can see the missing gravatar images. When there are many, there’s also a scroll bar in that pane.

    If clicking the link doesn’t work for you, it might be something to do with your browser or it might be that you need to update Flash. Try clearing your cache first, then have a look and see if you have an up to date version of Flash, if not you’ll need to update it.

    #1163147

    timethief
    Member

    Also note that not everyone who clicks the like button chooses to upload a gravatar. If they did not upload one then one will not appear.

    #1163148

    abjag
    Member

    Ok, now I know. I was clicking the link, but maybe it was not all set then.
    I don’t like it this way, but I have no choice. Thank you for telling me. I’ll check Flash as well.

    #1163184

    blogturtle
    Member

    How sad that this is changed to hide the entire group of ‘likes’, and without any heads up from the staff, or customization option to re-add. It was actually nice to visually see, photographically, be it through gravatars, how many readers ‘liked’ our content.

    Slow page loading time? For tiny gravatar images? Are we still in the dial-up years?

    Answer: No. We are in the high-speed age.

    #1163188

    abjag
    Member

    I agree. I don’t like it at all.

    #1163211

    jowoolf
    Member

    Thanks to everyone who offered support on this. I hope that the engineers at WordPress might think again and allow us to see the whole set of ‘likes’ in future.

The topic ‘Display all 'likes' as gravatars’ is closed to new replies.