Display of feed and email notifications to followers

  • Author
    Posts
  • #1068269

    shihning
    Member

    Hi,

    I have selected ‘summary’ for how I want my feed and email notifications to followers to show. However, recent email notifications have all shown full text of my posts. I will be grateful if someone can let me know if WP has changed its setting or whether it’s just a glitch.

    Many thanks,

    Shihning
    Blog url: http://shihninguk.wordpress.com/

    The blog I need help with is shihninguk.wordpress.com.

    #1068378

    timethief
    Member

    As far as I know nothing has changed. Please confirm your settings here > Settings > Reading and toggle them again.
    select “summary”
    For each article in a feed, show
    Full text
    Summary
    click “save changes”

    If the problem continues then post here again please for Staff help.

    #1068380

    shihning
    Member

    Well, I’ve always kept the setting as ‘summary’ and saved it as ‘summary’ numerous times but my latest post, which was done only a few minutes ago, still went out in full to my readers/followers.

    Help please!

    #1068382

    timethief
    Member

    This thread is flagged for Staff assistance. It’s the weekend so please be patient while waiting.

    #1068389

    shihning
    Member

    Thanks!

    #1068574

    kathrynwp
    Staff

    Hi there – would you mind taking a screenshot of an example of one recent email notification where the whole post is displaying, so we can take a look?

    Here’s a guide on how to make a screenshot, if you’re not sure: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot in your Media Library and then post a link so I can see it. Thanks!

    #1068576

    shihning
    Member

    Thanks for looking into this. Sorry I haven’t kept any previous email notifications. I just know that it used to show about the first 1.5 lines of my post but now the whole post, however long it is, goes out in the email notification.

    #1068578

    timethief
    Member

    May we please know which email client you are using that’s displaying the full posts?

    #1068579

    shihning
    Member

    gmail

    #1068580

    timethief
    Member

    Thanks for providing that for Staff.

    #1068589

    kathrynwp
    Staff

    As soon as you have another email notification with this issue, please let us know so we can look at the screenshot – thanks very much.

    #1068590

    shihning
    Member

    I’ve uploaded the image of the most recent notification. Here’s the file link http://shihninguk.files.wordpress.com/2012/11/wp-email.jpg

    If you can see it, the whole post is there. In the past, only the first 1.5 line would show.

    #1068591

    kathrynwp
    Staff

    Hi there, excerpts displayed in email notifications should show the first 55 words. If you can show me an example of a notification which is showing more than that, I’ll be able to investigate further. Thanks for your help.

    #1068592

    kathrynwp
    Staff

    I am also looking into whether the Chinese language setting may be affecting this differently and will get back to you.

    #1068594

    shihning
    Member

    The example I uploaded already exceeds 55 words, including or excluding punctuations. It used to show 55 words but it’s now showing the full post even when it’s longer than 55 words. Thanks.

    #1068596

    kathrynwp
    Staff

    Thanks for letting me know. The way the excerpts are set in Chinese is different than they are in English. Could you let me know if you happen to have changed anything in your own language settings recently? Your own locale seems to be currently set to English, whereas your posts’ language is set to zh-tw (Chinese-Taiwan). It may be a mismatch between the two which is causing the issue.

    #1068597

    shihning
    Member

    Thanks for trying to look into this but my language settings have always been the same since the beginning. It used to be fine but this problem just came out of the blue after about 60-70 posts. This tells me that something has changed beyond my control. I’m now changing my setting to English and see how it goes.

    In the meantime, is there any way we can communicate privately and take this thread out? Frankly, I don’t like the idea of my settings being made public knowledge.

    #1068598

    shihning
    Member

    I’ve now tested with different settings and tried typing in half shape and full shape. All the notifications show more than 55 words/characters.

    #1068602

    kathrynwp
    Staff

    Thanks for the additional information and for testing. I’m investigating this further and will keep you posted.

    #1068605

    shihning
    Member

    Hi,

    I don’t know if you have got any further with this.

    A follower left me a message, saying that she actually saw only a summary in her email notification when another told me that she saw full text. After asking further questions, I realised that not only my blog language and interface language had to match, my followers’ interface language also had to be the same as my interface language for the summary view to work. In other words, if a follower’s interface language is different from mine, they see full text in their email notification; if it’s the same as mine, then they get a summary.

    I will be grateful if you can fix this. It’s not good if bloggers and their followers have to synchronise their interface language.

    Thanks

The topic ‘Display of feed and email notifications to followers’ is closed to new replies.