Display settings – Public but not promoted

  • Author
    Posts
  • #1978067

    How do I make a post public but not show up in the feed of posts? I want a post with a link with the terms of a contest that I can provide, but I don’t want it in the homepage of my posts.

    The blog I need help with is blog.fandor.com.

    #1978208

    honeysilvas
    Member

    Hi,

    Instead of creating a post, you can just create a page instead. That way, it won’t be in your homepage. You can see how here: http://en.support.wordpress.com/pages/

    Hope that helps!

    #1978214

    Hi! That’s so helpful!

    However, I don’t see an option to add a page, I only see the option to add a new post or new media. Is this a setting that needs to be configured by an admin?

    Thanks again!
    Adrienne

    #1978220

    francisbob
    Member

    It’s in the left menu when you go on http://blog.fandor.com/wp-admin

    Are you the only one administering your site ?

    #1978223

    raincoaster
    Member

    You need to go to the dashboard, not use the New Post button. From the dashboard Pages page, just click Add New.

The topic ‘Display settings – Public but not promoted’ is closed to new replies.