dissappearing gravatars from "Likes"

  • Author
    Posts
  • #1577503

    rgvillanueva
    Member

    When readers liked my most recent post, their gravatars would sometimes disappear. Then they would all eventually reappear. This happened on the day I published the post. It’s been working ok the past couple of days. Any thoughts?
    Thanks.

    The blog I need help with is breadandtortillas.wordpress.com.

    #1577862

    eurello
    Staff

    Hi Gerard – Honestly, it sounds like a temporary connectivity issue, like maybe your connection slowed down and some of the gravatars just didn’t load. When I load your site, it takes a little time for all the gravatars to fully load.

    Is it that some of the ones in the same row show up and others don’t, or is it that on some posts, the whole line of gravatars is missing?

    #1577866

    rgvillanueva
    Member

    Hi, thanks for checking into it! I think you are correct in your assessment. For example 5 or 6 people would “like”. Then soon they would disappear and I would be back to the “Be the first one to like this”. I went to the “Notifications”, checked the “Likes” category. “These people liked your post” comes up. I clicked the highlighted part “…your post”, and some or all of the gravatars would come back. Within an hour all of them came back. I only ever have 1 row of likes. I don’t know much about computers, I thought the error would likely come from my side, it just seems like an odd specific thing to affect.

    #1577868

    eurello
    Staff

    Hi Gerard – The one row is by design; we only show one row, but you can click the ‘x people liked’ this part and a pop-up will appear with all of them. It sounds like a browser issue, what you describe. Next time it happens, try clearing your browser cache and see if all the likes display again.

    #1577872

    rgvillanueva
    Member

    Thank you very much! I’ll try your suggestion if it happens.

The topic ‘dissappearing gravatars from "Likes"’ is closed to new replies.