Distorted page layouts after publishing a new post

  • Author
    Posts
  • #621280

    I created a new post, published it, and now all of my pages have a distorted layout. words are off to the side, can’t scroll to see more than one photo, other days are messed up, too. Is blog corrupted? A bug?
    What’s the remedy, please!

    The blog I need help with is davidjacobsonglass.wordpress.com.

    #621487

    airodyssey
    Member

    Hi. My best guess is that you have an unclosed HTML tag in your latest post. Here’s some troubleshooting you can try…
    https://en.forums.wordpress.com/topic/posts-appearing-where-widgets-should-be?replies=2

    #621488

    timethief
    Member

    I see what you mean.

    Go to settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal. If not, open the next post and do the same thing until it goes back to normal.

    #621489

    airodyssey
    Member

    …or follow timethief’s instructions (saves you an extra click) :-)

    #621490

    timethief
    Member

    ~~ airodyssey
    G’evening to you. :)

    #621493

    macmanx
    Staff

    It looks like you had a random unclosed div tag in your most recent post.

    I removed it, and everything appears to be in order now.

    #621497

    timethief
    Member

    ~~ macmanx
    G’evening to you too. :)

    #621499

    macmanx
    Staff

    And to you! :)

    #621503

    macmanx-
    How did yoiu remove a random unclosed div tag and what is that?
    Plus, I did just add two more photos to this most recent post, but only one showed up and the caption has both photo captions in it. ???????

    #621507

    macmanx
    Staff

    Well, <div> should always be followed by </div>

    When I edited the post in the HTML editor tab, I found that you had just the opening div tag, but since I couldn’t find any purpose for it, I removed it rather than following it with the closing div tag.

    As for your post now, I only see two photos inserted, and they appear to be displaying properly.

    #621512

    excellent. you’re good! thanks for the help.

    #621514

    macmanx
    Staff

    You’re welcome!

The topic ‘Distorted page layouts after publishing a new post’ is closed to new replies.