Need help? Check out our Support site, then

Do not want at the top of my page

  1. I set up but when I activated it in the widget on the right it is now at the top of my page. I wanted it to stay on the sidebar and not at the top right of my page. I cannot seem to move it no matter what.

    The blog I need help with is

  2. Hi Steven,

    I can see your widget at the bottom of your sidebar.
    Can I assume that this is resolved?


  3. Yes, thank you it is resolved. I had mistakenly put the about me widget in the header of the sidebar as well as in the sidebar. Once I removed it from the header, the was in the sidebar only and then I unchecked the boxes so all one has to do now is click on my name. Thanks for checking this for me.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.