Need help? Check out our Support site, then

Do the freakin' Happiness Engineers want me happy?

  1. theviewfromadrawbridge

    Then actually respond to my problem! This is the THIRD time I've posted about this in this forum!

    Feb 10, 2014, 4:27 PM

    I've tried clearing my cache and cookies, and I STILL can't get my comments in the form of a drop down menu anymore when I click the icon in the black toolbar above. It's been this way for weeks, it just clocks and clocks and it's driving me nuts.

    The blog I need help with is

  2. There's no known issue I am aware of.
    When dropdowns don't work and links aren't active, know that over 90% of the time that's an issue at the blogger's end of things not at this end.

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. You can use this link to see if your flash is up to date. If it’s not then go to and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) Exactly what you experience including what any error reports you receive state.

  3. Are you using FireFox 27?

    Don't have to wonder if it isn't related to this forum post as well

  4. theviewfromadrawbridge

    Tried all of the above to no avail, and I am indeed using FireFox 27, so I went over to that forum post and updated my adobe flash as suggested. Still nothing. But that forum describes my problem exactly. I don't get an error report unless it's hidden somewhere that I'm unaware of. I'm on a hewlett packard pavilion laptop. When I click on the orange talk bubble icon on the black tool bar it clocks and clocks. Didn't do that until 2 weeks ago.

  5. Then I also suggest taking a screenshot for staff and uploading it to your site's Media Library.

  6. theviewfromadrawbridge

    Okay, attached a screengrab here:

    Not that this only happens in Mozilla Firefox browser. Yes, I can use another browser, but I LIKE Firefox. This should be fixable.

  7. @theviewfromadrawbridge it sounds like this is an issue that is affecting several users. It looks like my colleague is already reviewing the issue, and it helps to have all instances of a problem contained within one thread.

    If you are experiencing the same issue as in the thread justjennifer linked (, please post there with a link to your screenshot.

    Also, for the time being, as we troubleshoot the issue and report any bugs to our developers, if it is important to you to see your notifications, you may wish to try a different browser.

    For efficiency's sake, I'm going to consider the above thread the canonical report on this issue and will close this thread (nothing personal, theviewfromadrawbridge!).

Topic Closed

This topic has been closed to new replies.

About this Topic