Does not allow images or HTML formatting

  • Author
    Posts
  • #128375

    toongimp
    Member

    Hi All,

    I have a real problem with my blog whenever I want to put images or html formatting in my text. FOr instance, I go into the editor and upload an image into the text and hit save. It takes me to the homepage of the blog and no image is placed on the text article. This happens with bold , text links and otehr formatting. It is as if the save doesn’t work properly. I’ve tried fresh installs to no success and its all starting to get on my nerves.

    If someone has encountered this before than please give me any hints on how I can remedy this. Thanks all.

    #128475

    raincoaster
    Member

    If you have a WordPress.com hosted blog, you need to go to your Options –> writing page and set the Visual Editor as your default.

    If you don’t have a WP.com-hosted blog, you need to read the thread marked Read Me First.

    #128476

    cornell
    Member

    Fresh installs? Are you self hosted? If you are you need to be at http://www.wordpress.org. If you’re on wp.com then:

    Can we have a link to your blog please?

    Are you uploading images from your computer or linking them from elsewhere on the net?

    Thanks!

    #128477

    toongimp
    Member

    Cheers chaps. I’m using a wordpress blog on my ISP. It is not a .com hosted blog. I’ll reporst my message on .org

    Thanks

The topic ‘Does not allow images or HTML formatting’ is closed to new replies.